Authenticated Privilege Escalation We recommend to update to the current version 6.3.4.1.
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub. Impact type from CWE-863.
Summary
### Impact Authenticated Privilege Escalation ### Patches We recommend to update to the current version 6.3.4.1. You can get the update to 6.3.4.1 regularly via the Auto-Updater or directly via the download overview. https://www.shopware.com/en/download/#shopware-6 ### Workarounds For older versions of 6.1 and 6.2 the corresponding changes are also available via plugin: https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659 ### For more information https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-12-2020
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | shopware/platform (Packagist) | before 6.3.4.1 | 6.3.4.1 | Patch available | GHSA-5q58-x5h2-v5rx |
| — | shopware/core (Packagist) | before 6.3.4.1 | 6.3.4.1 | Patch available | GHSA-5q58-x5h2-v5rx |
- shopware/platform (Packagist) Vendor— Affected before 6.3.4.1 Fixed in 6.3.4.1 Patch available GHSA-5q58-x5h2-v5rx
- shopware/core (Packagist) Vendor— Affected before 6.3.4.1 Fixed in 6.3.4.1 Patch available GHSA-5q58-x5h2-v5rx
Remediation
- Fix · GHSA-5q58-x5h2-v5rx shopware/platform (Packagist) Fixed in 6.3.4.1 Advisory →
- Fix · GHSA-5q58-x5h2-v5rx shopware/core (Packagist) Fixed in 6.3.4.1 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-5q58-x5h2-v5rx
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences