NVIDIA GeForce Experience, all versions prior to 3.22, contains a vulnerability in…
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
NVIDIA GeForce Experience, all versions prior to 3.22, contains a vulnerability in GameStream plugins where log files are created using NT/System level permissions, which may lead to code execution, denial of service, or local privilege escalation. The attacker does not have control over the consequence of a modification nor would they be able to leak information as a direct result of the overwrite.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| NVIDIA | NVIDIA GeForce Experience Software | before 3.22 | 3.22 | Patch available | CNA |
- NVIDIA GeForce Experience Software VendorNVIDIA Affected before 3.22 Fixed in 3.22 Patch available CNA
Remediation
- Fix · CNA NVIDIA GeForce Experience Software (NVIDIA) Fixed in 3.22
Timeline
- 2026-10-02 Threatist record created from CVE-2021-1079
- 2026-10-03 Alias added: GHSA-f448-p2vf-4r6q
References
More NVIDIA Geforce Experience vulnerabilities
- TI-2017-10594 Heap-based buffer overflow in dnsmasq before 2.78 allows remote attackers to cause a… CVSS 3.1CRITICAL 9.8
- TI-2016-07254 Memory corruption in Quadro, NVS, and GeForce CVSS 3.0HIGH 8.8
- TI-2021-00801 NVIDIA GeForce Experience, all versions prior to 3.23, contains a vulnerability in the… CVSS 3.1HIGH 8.3
- TI-2017-04084 NVIDIA GeForce Experience contains a vulnerability in NVIDIA Web Helper.exe, where… CVSS 3.0HIGH 8.8
- TI-2016-07269 Path traversal in NVIDIA GeForce Experience CVSS 3.1MEDIUM 6.5
- TI-2021-05951 Incorrect authorization in NVIDIA GeForce Experience Software CVSS 3.1HIGH 8.2
Sources
- CVE-2021-1079 · CVE Program
- CVE-2021-1079 · NVD
- FIRST EPSS
- GHSA-f448-p2vf-4r6q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences