Read the docs
TI-2021-03159 Aliases CVE-2021-4301GHSA-h482-q98v-xjj2

slackero phpwcms sql injection

Priority MEDIUM 43CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

A vulnerability was found in slackero phpwcms up to 1.9.26 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument $phpwcms['db_prepend'] leads to sql injection. The attack may be launched remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is identified as 77dafb6a8cc1015f0777daeb5792f43beef77a9d. It is recommended to upgrade the affected component. VDB-217418 is the identifier assigned to this vulnerability.

Why it matters now

EPSS 0.0075 55th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
slackerophpwcms1.9.0; 1.9.1; 1.9.2; 1.9.3; 1.9.4; 1.9.5; 1.9.6; 1.9.7; 1.9.8; 1.9.9; 1.9.10; 1.9.11; 1.9.12; 1.9.13; 1.9.14; 1.9.15; 1.9.16; 1.9.17; 1.9.18; 1.9.19; 1.9.20; 1.9.21; 1.9.22; 1.9.23; 1.9.24; 1.9.25; 1.9.26—No fix listedCNA
  • phpwcms Vendorslackero Affected 1.9.0; 1.9.1; 1.9.2; 1.9.3; 1.9.4; 1.9.5; 1.9.6; 1.9.7; 1.9.8; 1.9.9; 1.9.10; 1.9.11; 1.9.12; 1.9.13; 1.9.14; 1.9.15; 1.9.16; 1.9.17; 1.9.18; 1.9.19; 1.9.20; 1.9.21; 1.9.22; 1.9.23; 1.9.24; 1.9.25; 1.9.26 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpwcms:phpwcms:*:*:*:*:*:*:*:*before 1.9.27Vulnerableslackero
  • cpe:2.3:a:phpwcms:phpwcms:*:*:*:*:*:*:*:* Versions before 1.9.27 Vulnerable ·slackero

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-4301
  2. 2026-10-03 Alias added: GHSA-h482-q98v-xjj2

References

  • TI-2021-14759 An issue discovered in phpwcms 1.9.25 allows remote attackers to run arbitrary code via… CVSS 3.1CRITICAL 9.8
  • TI-2021-14761 File Upload vulnerability in phpwcms 1.9.25 allows remote attackers to run arbitrary code… CVSS 3.1HIGH 8.8
  • TI-2025-04939 slackero phpwcms image_resized.php getimagesize deserialization CVSS 4.0MEDIUM 6.9
  • TI-2021-14760 Directory traversal vulnerability in phpcms 1.9.25 allows remote attackers to delete… CVSS 3.1MEDIUM 5.4
  • TI-2025-04937 slackero phpwcms Feedimport processing.inc.php deserialization CVSS 4.0MEDIUM 5.3
  • TI-2021-22399 Phpwcms 1.9.30 - Arbitrary File Upload CVSS 4.0MEDIUM 5.3
See all 18 →

Sources