Read the docs
TI-2021-03301 Aliases CVE-2021-4445GHSA-3368-73h5-mjmr

Premium Addons for Elementor <= 4.5.1 - Authenticated (Subscriber+) Limited Arbitrary Option Update

Priority LOW 29CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and including, 4.5.1. This is due to missing capability and nonce checks in the pa_dismiss_admin_notice AJAX action. This makes it possible for authenticated subscriber+ attackers to change arbitrary options with a restricted value of 1 on vulnerable WordPress sites.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00419 36th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
leap13Premium Addons for Elementor – Powerful Elementor Templates & Widgetsup to 4.5.1—No fix listedCNA
  • Premium Addons for Elementor – Powerful Elementor Templates & Widgets Vendorleap13 Affected up to 4.5.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:leap13:premium_addons_for_elementor:*:*:*:*:*:wordpress:*:*before 4.5.2Vulnerableleap13
  • cpe:2.3:a:leap13:premium_addons_for_elementor:*:*:*:*:*:wordpress:*:* Versions before 4.5.2 Vulnerable ·leap13

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-4445
  2. 2026-10-03 Alias added: GHSA-3368-73h5-mjmr

References

  • TI-2024-37195 WordPress Premium Addons for Elementor plugin <= 4.10.56 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2025-12935 Missing authorization in leap13 Premium Addons for Elementor – Powerful Elementor… CVSS 3.1MEDIUM 5.3
  • TI-2023-16879 WordPress Premium Addons PRO Plugin <= 2.8.24 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2025-42015 WordPress Premium Addons for Elementor plugin <= 4.11.53 - Sensitive Data Exposure vulnerability CVSS 3.1MEDIUM 5.3
  • TI-2024-05884 Premium Addons for Elementor <= 4.10.36 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Widget CVSS 3.1MEDIUM 6.4
  • TI-2024-00342 Cross-site scripting in leap13 Premium Addons for Elementor – Powerful Elementor… CVSS 3.1MEDIUM 6.4
See all 35 →

Sources