Information disclosure in Dell OpenManage Enterprise
Priority MEDIUM 43CWE-200Published · Updated
Key facts
- Attack vector
- Adjacent network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-200.
Summary
Dell OpenManage Enterprise versions 3.4 through 3.6.1 and Dell OpenManage Enterprise Modular versions 1.20.00 through 1.30.00, contain a remote code execution vulnerability. A malicious attacker with access to the immediate subnet may potentially exploit this vulnerability leading to information disclosure and a possible elevation of privileges.
Why it matters now
EPSS 0.0075 55th percentileScored 2026-11-07
Fix Fixed Dell OpenManage Enterprise (Dell): 3.6.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Dell OpenManage Enterprise | before 3.6.2 | 3.6.2 | Patch available | CNA |
- Dell OpenManage Enterprise VendorDell Affected before 3.6.2 Fixed in 3.6.2 Patch available CNA
Remediation
- Fix · CNA Dell OpenManage Enterprise (Dell) Fixed in 3.6.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-21596
- 2026-10-03 Alias added: GHSA-wmx3-7ph3-xh3p
References
More Dell Openmanage Enterprise vulnerabilities
- TI-2026-83090 OS command injection in Dell OpenManage Enterprise CVSS 3.1HIGH 8.8
- TI-2021-04648 Information disclosure in Dell OpenManage Enterprise CVSS 3.1CRITICAL 9.8
- TI-2026-39599 OS command injection in Dell OpenManage Enterprise CVSS 3.1HIGH 8.8
- TI-2021-04666 OS command injection in Dell OpenManage Enterprise CVSS 3.1CRITICAL 9.1
- TI-2026-83795 Dell OpenManage Enterprise OS Command Injection CVSS 3.1HIGH 8.0
- TI-2024-30734 Code injection in Dell OpenManage Enterprise CVSS 3.1HIGH 8.8
Sources
- CVE-2021-21596 · CVE Program
- CVE-2021-21596 · NVD
- FIRST EPSS
- GHSA-wmx3-7ph3-xh3p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences