Read the docs
TI-2021-06563 Aliases CVE-2021-24271GHSA-jm8w-fg28-xm4m

Ultimate Addons for Elementor < 1.30.0 - Contributor+ Stored XSS

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The “Ultimate Addons for Elementor” WordPress Plugin before 1.30.0 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Why it matters now

EPSS 0.0059 48th percentileScored 2026-11-07
Fix Fixed Ultimate Addons for Elementor (Unknown): 1.30.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownUltimate Addons for Elementor1.30.0 to before 1.30.01.30.0Patch availableCNA
  • Ultimate Addons for Elementor VendorUnknown Affected 1.30.0 to before 1.30.0 Fixed in 1.30.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:brainstormforce:ultimate_addons_for_elementor:*:*:*:*:*:wordpress:*:*before 1.30.0VulnerableBrainstorm Force
  • cpe:2.3:a:brainstormforce:ultimate_addons_for_elementor:*:*:*:*:*:wordpress:*:* Versions before 1.30.0 Vulnerable ·Brainstorm Force

Remediation

  • Fix · CNA Ultimate Addons for Elementor (Unknown) Fixed in 1.30.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24271
  2. 2026-10-03 Alias added: GHSA-jm8w-fg28-xm4m

References

  • TI-2024-24959 WordPress Ultimate Addons for elementor plugin <= 1.36.31 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
  • TI-2020-10316 An issue was discovered in the "Ultimate Addons for Elementor" plugin before 1.24.2 for… CVSS 3.1MEDIUM 6.5

Sources