Read the docs
TI-2021-06731 Aliases CVE-2021-24441GHSA-c5xg-pgx2-gmrf

Sign-up Sheets < 1.0.14 - Authenticated CSV Injection

Priority LOW 37CWE-1236Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The Sign-up Sheets WordPress plugin before 1.0.14 does not not sanitise or validate the Sheet title when generating the CSV to export, which could lead to a CSV injection issue

Why it matters now

EPSS 0.01308 70th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Sign-up Sheets (Unknown): 1.0.14

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownSign-up Sheets1.0.14 to before 1.0.141.0.14Patch availableCNA
  • Sign-up Sheets VendorUnknown Affected 1.0.14 to before 1.0.14 Fixed in 1.0.14 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:fetchdesigns:sign-up_sheets:*:*:*:*:*:wordpress:*:*before 1.0.14VulnerableFetch Designs
  • cpe:2.3:a:fetchdesigns:sign-up_sheets:*:*:*:*:*:wordpress:*:* Versions before 1.0.14 Vulnerable ·Fetch Designs

Remediation

  • Fix · CNA Sign-up Sheets (Unknown) Fixed in 1.0.14

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Sign-up Sheets 1.0.14

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2021-06730 Sign-up Sheets < 1.0.14 - Authenticated Stored Cross-Site Scripting (XSS)Priority LOW 23

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24441
  2. 2026-10-03 Alias added: GHSA-c5xg-pgx2-gmrf

References

  • TI-2024-05578 Sign-up Sheets < 2.2.13 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-20331 WordPress Sign-up Sheets Plugin <= 2.2.8 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2021-06730 Sign-up Sheets < 1.0.14 - Authenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 4.8

Sources