WordPress Advanced Ticket System < 1.0.64 - Authenticated Stored Cross-Site Scripting (XSS)
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WordPress Advanced Ticket System, Elite Support Helpdesk WordPress plugin before 1.0.64 does not sanitize or escape form values before saving to the database or when outputting, which allows high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
EPSS 0.00617 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WordPress Advanced Ticket System, Elite Support Helpdesk (Unknown): 1.0.64
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordPress Advanced Ticket System, Elite Support Helpdesk | 1.0.64 to before 1.0.64 | 1.0.64 | Patch available | CNA |
- WordPress Advanced Ticket System, Elite Support Helpdesk VendorUnknown Affected 1.0.64 to before 1.0.64 Fixed in 1.0.64 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:ticket-system:wordpress_advanced_ticket_system:*:*:*:*:*:wordpress:*:* | before 1.0.64 | Vulnerable | Ticket-system |
- cpe:2.3:a:ticket-system:wordpress_advanced_ticket_system:*:*:*:*:*:wordpress:*:* Versions before 1.0.64 Vulnerable ·Ticket-system
Remediation
- Fix · CNA WordPress Advanced Ticket System, Elite Support Helpdesk (Unknown) Fixed in 1.0.64
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24623
- 2026-10-03 Alias added: GHSA-8fr5-3m95-p6r9
References
Sources
- CVE-2021-24623 · CVE Program
- CVE-2021-24623 · NVD
- FIRST EPSS
- GHSA-8fr5-3m95-p6r9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences