Read the docs
TI-2021-06988 Aliases CVE-2021-24706GHSA-m65v-5768-w2rf

Qwizcards < 3.62 - Admin+ Stored Cross Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Qwizcards – online quizzes and flashcards WordPress plugin before 3.62 does not properly sanitize and escape some of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Why it matters now

EPSS 0.00617 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Qwizcards – online quizzes and flashcards (Unknown): 3.62

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownQwizcards – online quizzes and flashcards3.62 to before 3.623.62Patch availableCNA
  • Qwizcards – online quizzes and flashcards VendorUnknown Affected 3.62 to before 3.62 Fixed in 3.62 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:qwizcards_project:qwizcards:*:*:*:*:*:wordpress:*:*before 3.62VulnerableQwizcards Project
  • cpe:2.3:a:qwizcards_project:qwizcards:*:*:*:*:*:wordpress:*:* Versions before 3.62 Vulnerable ·Qwizcards Project

Remediation

  • Fix · CNA Qwizcards – online quizzes and flashcards (Unknown) Fixed in 3.62

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24706
  2. 2026-10-03 Alias added: GHSA-m65v-5768-w2rf

References

Sources