Read the docs
TI-2021-07078 Aliases CVE-2021-24796GHSA-3x29-7jf5-grwh

My Tickets < 1.8.31 - Unauthenticated Stored Cross-Site Scripting

Priority LOW 30CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The My Tickets WordPress plugin before 1.8.31 does not properly sanitise and escape the Email field of booked tickets before outputting it in the Payment admin dashboard, which could allow unauthenticated users to perform Cross-Site Scripting attacks against admins

Why it matters now

EPSS 0.01186 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed My Tickets (Unknown): 1.8.31

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownMy Tickets1.8.31 to before 1.8.311.8.31Patch availableCNA
  • My Tickets VendorUnknown Affected 1.8.31 to before 1.8.31 Fixed in 1.8.31 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:my_tickets_project:my_tickets:*:*:*:*:*:wordpress:*:*before 1.8.31VulnerableMy Tickets Project
  • cpe:2.3:a:my_tickets_project:my_tickets:*:*:*:*:*:wordpress:*:* Versions before 1.8.31 Vulnerable ·My Tickets Project

Remediation

  • Fix · CNA My Tickets (Unknown) Fixed in 1.8.31

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24796
  2. 2026-10-03 Alias added: GHSA-3x29-7jf5-grwh

References

  • TI-2022-23517 WordPress My Tickets Plugin <= 1.9.10 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8

Sources