Advanced Custom Fields: Extended < 0.8.8.7 - Admin+ SQL Injection
Priority LOW 35CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The Advanced Custom Fields: Extended WordPress plugin before 0.8.8.7 does not validate the order and orderby parameters before using them in a SQL statement, leading to a SQL Injection issue
Why it matters now
EPSS 0.01502 74th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Advanced Custom Fields: Extended (Unknown): 0.8.8.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Advanced Custom Fields: Extended | 0.8.8.7 to before 0.8.8.7 | 0.8.8.7 | Patch available | CNA |
- Advanced Custom Fields: Extended VendorUnknown Affected 0.8.8.7 to before 0.8.8.7 Fixed in 0.8.8.7 Patch available CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:acf-extended:advanced_custom_fields\:extended:*:*:*:*:basic:wordpress:*:* | extended | Vulnerable | ACF Extended |
| cpe:2.3:a:acf-extended:advanced_custom_fields\:extended:*:*:*:*:pro:wordpress:*:* | extended | Vulnerable | ACF Extended |
- cpe:2.3:a:acf-extended:advanced_custom_fields\:extended:*:*:*:*:basic:wordpress:*:* Versions extended Vulnerable ·ACF Extended
- cpe:2.3:a:acf-extended:advanced_custom_fields\:extended:*:*:*:*:pro:wordpress:*:* Versions extended Vulnerable ·ACF Extended
Remediation
- Fix · CNA Advanced Custom Fields: Extended (Unknown) Fixed in 0.8.8.7
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24865
- 2026-10-03 Alias added: GHSA-g65w-52r3-4hxv
References
Sources
- CVE-2021-24865 · CVE Program
- CVE-2021-24865 · NVD
- FIRST EPSS
- GHSA-g65w-52r3-4hxv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences