Read the docs
TI-2021-07186 Aliases CVE-2021-24906GHSA-vfmc-6gqf-r52m

Protect WP Admin < 3.6.2 - Unauthenticated Plugin Deactivation

Priority LOW 36CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

The Protect WP Admin WordPress plugin before 3.6.2 does not check for authorisation in the lib/pwa-deactivate.php file, which could allow unauthenticated users to disable the plugin (and therefore the protection offered) via a crafted request

Why it matters now

EPSS 0.01489 74th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Protect WP Admin (Unknown): 3.6.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownProtect WP Admin3.6.2 to before 3.6.23.6.2Patch availableCNA
  • Protect WP Admin VendorUnknown Affected 3.6.2 to before 3.6.2 Fixed in 3.6.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wp-experts:protect_wp_admin:*:*:*:*:*:wordpress:*:*before 3.6.2VulnerableWP Experts
  • cpe:2.3:a:wp-experts:protect_wp_admin:*:*:*:*:*:wordpress:*:* Versions before 3.6.2 Vulnerable ·WP Experts

Remediation

  • Fix · CNA Protect WP Admin (Unknown) Fixed in 3.6.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24906
  2. 2026-10-03 Alias added: GHSA-vfmc-6gqf-r52m

References

  • TI-2023-02941 Protect WP Admin < 4.0 - Unauthenticated Protection Bypass CVSS 3.1MEDIUM 6.1

Sources