Read the docs
TI-2021-07231 Aliases CVE-2021-24952GHSA-rvrx-p6r7-qwxr

Conversios.io < 4.6.2 - Subscriber+ SQL Injection

Priority MEDIUM 41CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The Conversios.io WordPress plugin before 4.6.2 does not sanitise, validate and escape the sync_progressive_data parameter for the tvcajax_product_sync_bantch_wise AJAX action before using it in a SQL statement, allowing any authenticated user to perform SQL injection attacks.

Why it matters now

EPSS 0.01318 70th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Conversios.io – Google Analytics and Google Shopping plugin for WooCommerce (Unknown): 4.6.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownConversios.io – Google Analytics and Google Shopping plugin for WooCommerce4.6.2 to before 4.6.24.6.2Patch availableCNA
  • Conversios.io – Google Analytics and Google Shopping plugin for WooCommerce VendorUnknown Affected 4.6.2 to before 4.6.2 Fixed in 4.6.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:conversios:conversios:*:*:*:*:*:wordpress:*:*before 4.6.2VulnerableConversios
  • cpe:2.3:a:conversios:conversios:*:*:*:*:*:wordpress:*:* Versions before 4.6.2 Vulnerable ·Conversios

Remediation

  • Fix · CNA Conversios.io – Google Analytics and Google Shopping plugin for WooCommerce (Unknown) Fixed in 4.6.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24952
  2. 2026-10-03 Alias added: GHSA-rvrx-p6r7-qwxr

References

  • TI-2024-01118 SQL injection in tatvic Conversios: Google Analytics , Google Ads, Conversion and… CVSS 3.1HIGH 8.8
  • TI-2022-23143 WordPress Conversios.io Plugin <= 5.2.3 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1MEDIUM 5.4

Sources