Ultimate FAQ < 2.1.2 - Subscriber+ Arbitrary FAQ Creation
Priority LOW 26CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Security bypass, Tampering
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862 and CWE-352.
Summary
The Ultimate FAQ WordPress plugin before 2.1.2 does not have capability and CSRF checks in the ewd_ufaq_welcome_add_faq and ewd_ufaq_welcome_add_faq_page AJAX actions, available to any authenticated users. As a result, any users, with a role as low as Subscriber could create FAQ and FAQ questions
Why it matters now
EPSS 0.00426 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Ultimate FAQ – WordPress FAQ and Accordion Plugin (Unknown): 2.1.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Ultimate FAQ – WordPress FAQ and Accordion Plugin | 2.1.2 to before 2.1.2 | 2.1.2 | Patch available | CNA |
- Ultimate FAQ – WordPress FAQ and Accordion Plugin VendorUnknown Affected 2.1.2 to before 2.1.2 Fixed in 2.1.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:etoilewebdesign:ultimate_faq:*:*:*:*:*:wordpress:*:* | before 2.1.2 | Vulnerable | Etoile Web Design |
- cpe:2.3:a:etoilewebdesign:ultimate_faq:*:*:*:*:*:wordpress:*:* Versions before 2.1.2 Vulnerable ·Etoile Web Design
Remediation
- Fix · CNA Ultimate FAQ – WordPress FAQ and Accordion Plugin (Unknown) Fixed in 2.1.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24968
- 2026-10-03 Alias added: GHSA-vv9p-fxqw-339h
References
More Etoile Web Design Ultimate Faq vulnerabilities
- TI-2019-12849 Functions/EWD_UFAQ_Import.php in the ultimate-faqs plugin through 1.8.24 for WordPress… CVSS 3.1HIGH 7.5
- TI-2020-05721 The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via Display_FAQ to Shortcodes/DisplayFAQs.php. CVSS 3.1MEDIUM 6.1
- TI-2019-12850 Functions/EWD_UFAQ_Import.php in the ultimate-faqs plugin through 1.8.24 for WordPress allows HTML content injection. CVSS 3.1MEDIUM 6.1
- TI-2019-11738 The ultimate-faqs plugin before 1.8.22 for WordPress has XSS. CVSS 3.0MEDIUM 6.1
Sources
- CVE-2021-24968 · CVE Program
- CVE-2021-24968 · NVD
- FIRST EPSS
- GHSA-vv9p-fxqw-339h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences