Cluevo < 1.8.1 - Admin+ Stored Cross Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The CLUEVO LMS, E-Learning Platform WordPress plugin before 1.8.1 does not sanitise and escape Course's module, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Why it matters now
EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed CLUEVO LMS, E-Learning Platform (Unknown): 1.8.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | CLUEVO LMS, E-Learning Platform | 1.8.1 to before 1.8.1 | 1.8.1 | Patch available | CNA |
- CLUEVO LMS, E-Learning Platform VendorUnknown Affected 1.8.1 to before 1.8.1 Fixed in 1.8.1 Patch available CNA
Remediation
- Fix · CNA CLUEVO LMS, E-Learning Platform (Unknown) Fixed in 1.8.1
Timeline
- 2026-10-02 Threatist record created from CVE-2021-25029
- 2026-10-03 Alias added: GHSA-xrvc-5f74-4x4x
References
More cluevo Learning Management System vulnerabilities
- TI-2023-21405 WordPress CLUEVO LMS, E-Learning Platform Plugin <= 1.10.0 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2021-25029 · CVE Program
- CVE-2021-25029 · NVD
- FIRST EPSS
- GHSA-xrvc-5f74-4x4x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences