Multisite Content Copier/Updater < 2.1.0 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.0 does not sanitise and escape the wmcc_content_type, wmcc_source_blog and wmcc_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues
Why it matters now
EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WordPress Multisite Content Copier/Updater (Unknown): 2.1.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordPress Multisite Content Copier/Updater | 2.1.0 to before 2.1.0 | 2.1.0 | Patch available | CNA |
- WordPress Multisite Content Copier/Updater VendorUnknown Affected 2.1.0 to before 2.1.0 Fixed in 2.1.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:obtaininfotech:multisite_content_copier\/updater:*:*:*:*:*:wordpress:*:* | before 2.1.0 | Vulnerable | Obtain Infotech |
- cpe:2.3:a:obtaininfotech:multisite_content_copier\/updater:*:*:*:*:*:wordpress:*:* Versions before 2.1.0 Vulnerable ·Obtain Infotech
Remediation
- Fix · CNA WordPress Multisite Content Copier/Updater (Unknown) Fixed in 2.1.0
Timeline
- 2026-10-02 Threatist record created from CVE-2021-25039
- 2026-10-03 Alias added: GHSA-6pq3-4268-89g5
References
More Obtain Infotech Multisite Content Copier/updater vulnerabilities
- TI-2022-00423 Multisite Content Copier/Updater < 2.1.2 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-25039 · CVE Program
- CVE-2021-25039 · NVD
- FIRST EPSS
- GHSA-6pq3-4268-89g5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences