Read the docs
TI-2021-07387 Aliases CVE-2021-25109GHSA-m7g9-v8qx-6hfp

Futurio Extra < 1.6.3 - Authenticated SQL Injection

Priority LOW 15CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The Futurio Extra WordPress plugin before 1.6.3 is affected by a SQL Injection vulnerability that could be used by high privilege users to extract data from the database as well as used to perform Cross-Site Scripting (XSS) against logged in admins by making send open a malicious link.

Why it matters now

EPSS 0.00846 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Futurio Extra (Unknown): 1.6.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownFuturio Extra1.6.3 to before 1.6.31.6.3Patch availableCNA
  • Futurio Extra VendorUnknown Affected 1.6.3 to before 1.6.3 Fixed in 1.6.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:futuriowp:futurio_extra:*:*:*:*:*:wordpress:*:*before 1.6.3VulnerableFuturioWP
  • cpe:2.3:a:futuriowp:futurio_extra:*:*:*:*:*:wordpress:*:* Versions before 1.6.3 Vulnerable ·FuturioWP

Remediation

  • Fix · CNA Futurio Extra (Unknown) Fixed in 1.6.3

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Futurio Extra 1.6.3

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2021-07388 Futurio Extra < 1.6.3 - Subscriber+ User Email Address DisclosurePriority LOW 22

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-25109
  2. 2026-10-03 Alias added: GHSA-m7g9-v8qx-6hfp

References

  • TI-2023-21071 WordPress Futurio Extra Plugin <= 1.8.4 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2024-36000 WordPress Futurio Extra plugin <= 2.0.14 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2024-33878 WordPress Futurio Extra plugin <= 2.0.11 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2024-05242 Futurio Extra <= 2.0.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Advanced Text Block Widget CVSS 3.1MEDIUM 6.4
  • TI-2021-07388 Futurio Extra < 1.6.3 - Subscriber+ User Email Address Disclosure CVSS 3.1MEDIUM 4.3
  • TI-2024-09910 Futurio Extra <= 2.0.13 - Authenticated (Contributor+) Post Disclosure CVSS 3.1MEDIUM 4.3

Sources