Read the docs
TI-2021-13056 Aliases CVE-2021-33682GHSA-6j8c-j6rg-vf7j

Cross-site scripting in SAP Lumira Server

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

SAP Lumira Server version 2.4 does not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability. This would allow an attacker with basic level privileges to store a malicious script on SAP Lumira Server. The execution of the script content, by a victim registered on SAP Lumira Server, could compromise the confidentiality and integrity of SAP Lumira content.

Why it matters now

EPSS 0.00585 48th percentileScored 2026-11-07
Fix Fixed SAP Lumira Server (SAP SE): 2.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
SAPSAP Lumira Serverbefore 2.42.4Patch availableCNA
  • SAP Lumira Server VendorSAP Affected before 2.4 Fixed in 2.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:sap:lumira_server:2.4:*:*:*:*:*:*:*2.4VulnerableSAP
  • cpe:2.3:a:sap:lumira_server:2.4:*:*:*:*:*:*:* Versions 2.4 Vulnerable ·SAP

Remediation

  • Fix · CNA SAP Lumira Server (SAP SE) Fixed in 2.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-33682
  2. 2026-10-03 Alias added: GHSA-6j8c-j6rg-vf7j

References

Sources