SQL injection in Dell Integrated Dell Remote Access Controller
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted malicious request to crash the webserver or cause information disclosure.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Integrated Dell Remote Access Controller (iDRAC) (Dell) Fixed in 5.00.00.00
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Dell Integrated Dell Remote Access Controller (iDRAC) 5.00.00.00
2 records Highest priority Priority MEDIUM 2 MEDIUM
Other records, highest priority first
- TI-2021-14665 SQL injection in Dell Integrated Dell Remote Access ControllerPriority MEDIUM 59
Timeline
- 2026-10-02 Threatist record created from CVE-2021-36300
- 2026-10-03 Alias added: GHSA-r328-rm4m-mx6q
References
More Dell Emc Idrac9 Firmware vulnerabilities
- TI-2021-14665 SQL injection in Dell Integrated Dell Remote Access Controller CVSS 3.1HIGH 8.1
- TI-2021-14667 Stack-based buffer overflow in Dell Integrated Dell Remote Access Controller CVSS 3.1HIGH 7.2
- TI-2021-04664 Cross-site scripting in Dell Integrated Dell Remote Access Controller CVSS 3.1MEDIUM 6.5
- TI-2021-04662 Open redirect in Dell Integrated Dell Remote Access Controller CVSS 3.1MEDIUM 6.1
- TI-2021-04661 Open redirect in Dell Integrated Dell Remote Access Controller CVSS 3.1MEDIUM 6.1
- TI-2021-04660 Cross-site scripting in Dell Integrated Dell Remote Access Controller CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-36300 · CVE Program
- CVE-2021-36300 · NVD
- FIRST EPSS
- GHSA-r328-rm4m-mx6q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences