Content Manipulation with Certificate Validation Attack
Priority LOW 36CWE-347Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-347.
Summary
It is possible for an attacker to manipulate documents to appear to be signed by a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25635 for the LibreOffice advisory.
Why it matters now
EPSS 0.01343 71st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2021-41832
- 2026-10-03 Alias added: GHSA-72qv-v5c2-v52f
References
More Apache Openoffice vulnerabilities
- TI-2018-07474 An information disclosure vulnerability occurs when LibreOffice 6.0.3 and Apache… CVSS 3.0HIGH 7.5
- TI-2021-12639 Buffer overflow from a crafted DBF file CVSS 3.1HIGH 7.8
- TI-2014-02850 Apache OpenOffice before 4.1.1 allows remote attackers to execute arbitrary commands and… CVSS 2.0HIGH 9.3
- TI-2009-02810 Heap-based buffer overflow in the GIFLZWDecompressor::GIFLZWDecompressor function in… CVSS 2.0HIGH 9.3
- TI-2009-02809 Integer overflow in the XPMReader::ReadXPM function in filter.vcl/ixpm/svt_xpmread.cxx in… CVSS 2.0HIGH 9.3
- TI-2009-03144 filter/ww8/ww8par2.cxx in OpenOffice.org (OOo) before 3.2 allows remote attackers to… CVSS 2.0HIGH 9.3
Sources
- CVE-2021-41832 · CVE Program
- CVE-2021-41832 · NVD
- FIRST EPSS
- GHSA-72qv-v5c2-v52f · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences