Webkul krayin crm before 1.2.2 is vulnerable to Cross Site Scripting (XSS).
Priority LOW 28CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Webkul krayin crm before 1.2.2 is vulnerable to Cross Site Scripting (XSS).
Why it matters now
EPSS 0.00619 49th percentileScored 2026-11-07
Fix Fixed krayin/laravel-crm (Packagist): 1.2.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | krayin/laravel-crm (Packagist) | before 1.2.2 | 1.2.2 | Patch available | GHSA-v829-j9rr-85v9 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- krayin/laravel-crm (Packagist) Vendor— Affected before 1.2.2 Fixed in 1.2.2 Patch available GHSA-v829-j9rr-85v9
Remediation
- Fix · GHSA-v829-j9rr-85v9 krayin/laravel-crm (Packagist) Fixed in 1.2.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-41924
- 2026-10-03 Alias added: GHSA-v829-j9rr-85v9
References
Sources
- CVE-2021-41924 · CVE Program
- CVE-2021-41924 · NVD
- FIRST EPSS
- GHSA-v829-j9rr-85v9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences