Read the docs
TI-2021-19351 Aliases CVE-2021-43409GHSA-px36-5x6h-5x8g

WPO365 | LOGIN - Wordpress Plugin Persistent Cross-Site Scripting

Priority MEDIUM 42CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

The “WPO365 | LOGIN” WordPress plugin (up to and including version 15.3) by wpo365.com is vulnerable to a persistent Cross-Site Scripting (XSS) vulnerability (also known as Stored or Second-Order XSS). Persistent XSS vulnerabilities occur when the application stores and retrieves client supplied data without proper handling of dangerous content. This type of XSS vulnerability is exploited by submitting malicious script content to the application which is then retrieved and executed by other application users. The attacker could exploit this to conduct a range of attacks against users of the affected application such as session hijacking, account take over and accessing sensitive data. In this case, the XSS payload can be submitted by any anonymous user, the payload then renders and executes when a WordPress administrator authenticates and accesses the WordPress Dashboard. The injected payload can carry out actions on behalf of the administrator including adding other administrative users and changing application settings. This flaw could be exploited to ultimately provide full control of the affected system to the attacker.

Why it matters now

EPSS 0.00968 62nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WordPress + Microsoft Office 365 / Azure AD | LOGIN (wpo365.com): 15.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpo365.comWordPress + Microsoft Office 365 / Azure AD | LOGINbefore 15.315.3Patch availableCNA
  • WordPress + Microsoft Office 365 / Azure AD | LOGIN Vendorwpo365.com Affected before 15.3 Fixed in 15.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpo365:wordpress_\+_azure_ad_\/_microsoft_office_365:*:*:*:*:*:wordpress:*:*up to 15.3Vulnerablewpo365
  • cpe:2.3:a:wpo365:wordpress_\+_azure_ad_\/_microsoft_office_365:*:*:*:*:*:wordpress:*:* Versions up to 15.3 Vulnerable ·wpo365

Remediation

  • Fix · CNA WordPress + Microsoft Office 365 / Azure AD | LOGIN (wpo365.com) Fixed in 15.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-43409
  2. 2026-10-03 Alias added: GHSA-px36-5x6h-5x8g

References

  • TI-2020-16157 The wpo365-login plugin before v11.7 for WordPress allows use of a symmetric algorithm to… CVSS 3.1HIGH 7.5

Sources