Read the docs
TI-2021-21493 Aliases CVE-2021-46780GHSA-hgh9-hxx2-hfxf

Easy Google Maps < 1.9.32 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Easy Google Maps WordPress plugin before 1.9.32 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Easy Google Maps (Unknown): 1.9.32

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownEasy Google Maps1.9.32 to before 1.9.321.9.32Patch availableCNA
  • Easy Google Maps VendorUnknown Affected 1.9.32 to before 1.9.32 Fixed in 1.9.32 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:supsystic:easy_google_maps:*:*:*:*:*:wordpress:*:*before 1.9.32VulnerableSupsystic
  • cpe:2.3:a:supsystic:easy_google_maps:*:*:*:*:*:wordpress:*:* Versions before 1.9.32 Vulnerable ·Supsystic

Remediation

  • Fix · CNA Easy Google Maps (Unknown) Fixed in 1.9.32

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-46780
  2. 2026-10-03 Alias added: GHSA-hgh9-hxx2-hfxf

References

  • TI-2023-16798 WordPress Easy Google Maps Plugin <= 1.11.7 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2024-20645 WordPress Easy Google Maps plugin <= 1.11.11 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-04843 Easy Google Maps <= 1.11.15 - Authenticated (Author+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
  • TI-2023-02367 Easy Google Maps <= 1.11.7 - Cross-Site Request Forgery via AJAX action CVSS 3.1MEDIUM 5.4
  • TI-2021-16713 Google Maps Easy <= 1.9.33 Authenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8

Sources