Log4j hot patch package privilege escalation
Priority LOW 38CWE-250Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-250.
Summary
Incomplete fix for CVE-2021-3100. The Apache Log4j hotpatch package starting with log4j-cve-2021-44228-hotpatch-1.1-16 will now explicitly mimic the Linux capabilities and cgroups of the target Java process that the hotpatch is applied to.
Why it matters now
EPSS 0.0038 32nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed log4j-cve-2021-44228-hotpatch (Amazon Web Services): 1.1-16
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| AWS | log4j-cve-2021-44228-hotpatch | before 1.1-16 | 1.1-16 | Patch available | CNA |
- log4j-cve-2021-44228-hotpatch VendorAWS Affected before 1.1-16 Fixed in 1.1-16 Patch available CNA
Remediation
- Fix · CNA log4j-cve-2021-44228-hotpatch (Amazon Web Services) Fixed in 1.1-16
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0070
- 2026-10-03 Alias added: GHSA-x6m6-c6mx-qvf8
References
More AWS Log4jhotpatch vulnerabilities
- TI-2021-02203 Log4j hot patch package privilege escalation CVSS 3.1HIGH 8.8
Sources
- CVE-2022-0070 · CVE Program
- CVE-2022-0070 · NVD
- FIRST EPSS
- GHSA-x6m6-c6mx-qvf8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences