AnyComment < 0.2.18 - Arbitrary HyperComments Import/Revert via CSRF
Priority LOW 39CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
The AnyComment WordPress plugin before 0.2.18 does not have CSRF checks in the Import and Revert HyperComments features, allowing attackers to make logged in admin perform such actions via a CSRF attack
Why it matters now
EPSS 0.00645 51st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed AnyComment (Unknown): 0.2.18
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | AnyComment | 0.2.18 to before 0.2.18 | 0.2.18 | Patch available | CNA |
- AnyComment VendorUnknown Affected 0.2.18 to before 0.2.18 Fixed in 0.2.18 Patch available CNA
Remediation
- Fix · CNA AnyComment (Unknown) Fixed in 0.2.18
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
AnyComment 0.2.18
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2022-00211 AnyComment < 0.2.18 - Comment Rating Increase/Decrease via Race ConditionPriority LOW 16
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0134
- 2026-10-03 Alias added: GHSA-wh4r-2vqj-7php
- 2026-10-20 EPSS moved to the 50th–90th percentile
References
More Bologer Anycomment vulnerabilities
- TI-2021-07120 AnyComment < 0.3.5 - Open Redirect CVSS 3.1MEDIUM 6.1
- TI-2018-14963 The anycomment plugin before 0.0.33 for WordPress has XSS. CVSS 3.0MEDIUM 6.1
- TI-2022-00211 AnyComment < 0.2.18 - Comment Rating Increase/Decrease via Race Condition CVSS 3.1LOW 3.1
Sources
- CVE-2022-0134 · CVE Program
- CVE-2022-0134 · NVD
- FIRST EPSS
- GHSA-wh4r-2vqj-7php · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences