ARI Fancy Lightbox < 1.3.9 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The ARI Fancy Lightbox WordPress plugin before 1.3.9 does not sanitise and escape the msg parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting
Why it matters now
EPSS 0.00876 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed ARI Fancy Lightbox – WordPress Popup (Unknown): 1.3.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | ARI Fancy Lightbox – WordPress Popup | 1.3.9 to before 1.3.9 | 1.3.9 | Patch available | CNA |
- ARI Fancy Lightbox – WordPress Popup VendorUnknown Affected 1.3.9 to before 1.3.9 Fixed in 1.3.9 Patch available CNA
Remediation
- Fix · CNA ARI Fancy Lightbox – WordPress Popup (Unknown) Fixed in 1.3.9
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0161
- 2026-10-03 Alias added: GHSA-32jc-5c8m-p2c9
References
Sources
- CVE-2022-0161 · CVE Program
- CVE-2022-0161 · NVD
- FIRST EPSS
- GHSA-32jc-5c8m-p2c9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences