Conference Scheduler < 2.4.3 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Conference Scheduler WordPress plugin before 2.4.3 does not sanitize and escape the tab parameter before outputting back in an admin page, leading to a Reflected Cross-Site Scripting.
Why it matters now
EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Conference Scheduler (Unknown): 2.4.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Conference Scheduler | 2.4.3 to before 2.4.3 | 2.4.3 | Patch available | CNA |
- Conference Scheduler VendorUnknown Affected 2.4.3 to before 2.4.3 Fixed in 2.4.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:myceliumdesign:conference_scheduler:*:*:*:*:*:wordpress:*:* | before 2.4.3 | Vulnerable | Myceliumdesign |
- cpe:2.3:a:myceliumdesign:conference_scheduler:*:*:*:*:*:wordpress:*:* Versions before 2.4.3 Vulnerable ·Myceliumdesign
Remediation
- Fix · CNA Conference Scheduler (Unknown) Fixed in 2.4.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0600
- 2026-10-03 Alias added: GHSA-7665-6c6g-fgv5
References
Sources
- CVE-2022-0600 · CVE Program
- CVE-2022-0600 · NVD
- FIRST EPSS
- GHSA-7665-6c6g-fgv5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences