JivoChat < 1.3.5.4 - Stored Cross-Site Scripting via CSRF
Priority LOW 24CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
The JivoChat Live Chat WordPress plugin before 1.3.5.4 does not properly check CSRF tokens on POST requests to the plugins admin page, and does not sanitise some parameters, leading to a stored Cross-Site Scripting vulnerability where an attacker can trick a logged in administrator to inject arbitrary javascript.
Why it matters now
EPSS 0.00309 23rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed JivoChat Live Chat – WP live chat plugin for WordPress (Unknown): 1.3.5.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | JivoChat Live Chat – WP live chat plugin for WordPress | 1.3.5.4 to before 1.3.5.4 | 1.3.5.4 | Patch available | CNA |
- JivoChat Live Chat – WP live chat plugin for WordPress VendorUnknown Affected 1.3.5.4 to before 1.3.5.4 Fixed in 1.3.5.4 Patch available CNA
Remediation
- Fix · CNA JivoChat Live Chat – WP live chat plugin for WordPress (Unknown) Fixed in 1.3.5.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0642
- 2026-10-03 Alias added: GHSA-v6jq-x92p-hqjx
References
Sources
- CVE-2022-0642 · CVE Program
- CVE-2022-0642 · NVD
- FIRST EPSS
- GHSA-v6jq-x92p-hqjx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences