Simple Theme Options < 1.7 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Simple Tracking WordPress plugin before 1.7 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Why it matters now
EPSS 0.00622 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Simple Tracking (Unknown): 1.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Simple Tracking | 1.7 to before 1.7 | 1.7 | Patch available | CNA |
- Simple Tracking VendorUnknown Affected 1.7 to before 1.7 Fixed in 1.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:chrsinteractive:simple_tracking:*:*:*:*:*:wordpress:*:* | before 1.7 | Vulnerable | Chrsinteractive |
- cpe:2.3:a:chrsinteractive:simple_tracking:*:*:*:*:*:wordpress:*:* Versions before 1.7 Vulnerable ·Chrsinteractive
Remediation
- Fix · CNA Simple Tracking (Unknown) Fixed in 1.7
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0700
- 2026-10-03 Alias added: GHSA-g5c3-4j59-3w3v
- 2026-11-06 EPSS moved to the 50th–90th percentile
References
Sources
- CVE-2022-0700 · CVE Program
- CVE-2022-0700 · NVD
- FIRST EPSS
- GHSA-g5c3-4j59-3w3v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences