User Meta < 2.4.4 - Subscriber+ Local File Enumeration via Path Traversal
Priority LOW 33CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-22 and the CVSS impact.
Summary
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its um_show_uploaded_file AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads
Why it matters now
EPSS 0.0236 83rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed User Meta – User Profile Builder and User management plugin (Unknown): 2.4.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | User Meta – User Profile Builder and User management plugin | 2.4.4 to before 2.4.4 | 2.4.4 | Patch available | CNA |
- User Meta – User Profile Builder and User management plugin VendorUnknown Affected 2.4.4 to before 2.4.4 Fixed in 2.4.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:user-meta:user_meta_user_profile_builder_and_user_management:*:*:*:*:*:wordpress:*:* | before 2.4.4 | Vulnerable | User Meta |
- cpe:2.3:a:user-meta:user_meta_user_profile_builder_and_user_management:*:*:*:*:*:wordpress:*:* Versions before 2.4.4 Vulnerable ·User Meta
Remediation
- Fix · CNA User Meta – User Profile Builder and User management plugin (Unknown) Fixed in 2.4.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0779
- 2026-10-03 Alias added: GHSA-g3g8-hxhq-mfvr
References
More User Meta User Profile Builder And User Management vulnerabilities
- TI-2022-00301 User Meta < 2.4.3 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-0779 · CVE Program
- CVE-2022-0779 · NVD
- FIRST EPSS
- GHSA-g3g8-hxhq-mfvr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences