Read the docs
TI-2022-00796 Aliases CVE-2022-0892GHSA-j8w2-v2j7-ff9g

Export All URLs < 4.2 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Export All URLs WordPress plugin before 4.2 does not sanitise and escape the CSV filename before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Export All URLs (Unknown): 4.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownExport All URLs4.2 to before 4.24.2Patch availableCNA
  • Export All URLs VendorUnknown Affected 4.2 to before 4.2 Fixed in 4.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:atlasgondal:export_all_urls:*:*:*:*:*:wordpress:*:*before 4.2VulnerableAtlas Gondal
  • cpe:2.3:a:atlasgondal:export_all_urls:*:*:*:*:*:wordpress:*:* Versions before 4.2 Vulnerable ·Atlas Gondal

Remediation

  • Fix · CNA Export All URLs (Unknown) Fixed in 4.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0892
  2. 2026-10-03 Alias added: GHSA-j8w2-v2j7-ff9g

References

  • TI-2023-02922 Export All URLs < 4.6 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-28162 WordPress Export Media URLs plugin <= 1.0 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2022-02439 Export All URLs < 4.4 - Admin+ Arbitrary System File Removal CVSS 3.1MEDIUM 6.5
  • TI-2022-00818 Export All URLs < 4.3 - Private/Draft Post/Page Title Disclosure via CSRF CVSS 3.1MEDIUM 6.5
  • TI-2022-10739 WordPress Export All URLs Plugin <= 4.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
  • TI-2022-11922 WordPress Export All URLs plugin <= 4.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 4.8

Sources