Cross-site Scripting (XSS) - Stored in pimcore/data-hub
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/data-hub prior to 1.2.4.
Why it matters now
EPSS 0.00582 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed pimcore/data-hub (pimcore): 1.2.4pimcore/data-hub (Packagist): 1.2.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| pimcore | pimcore/data-hub | before 1.2.4 | 1.2.4 | Patch available | CNA |
| — | pimcore/data-hub (Packagist) | before 1.2.4 | 1.2.4 | Patch available | GHSA-vc5r-xfc4-4x22 |
- pimcore/data-hub Vendorpimcore Affected before 1.2.4 Fixed in 1.2.4 Patch available CNA
- pimcore/data-hub (Packagist) Vendor— Affected before 1.2.4 Fixed in 1.2.4 Patch available GHSA-vc5r-xfc4-4x22
Remediation
- Fix · CNA pimcore/data-hub (pimcore) Fixed in 1.2.4
- Fix · GHSA-vc5r-xfc4-4x22 pimcore/data-hub (Packagist) Fixed in 1.2.4 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0955
- 2026-10-03 Alias added: GHSA-vc5r-xfc4-4x22
References
Sources
- CVE-2022-0955 · CVE Program
- CVE-2022-0955 · NVD
- FIRST EPSS
- GHSA-vc5r-xfc4-4x22 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences