Podcast Importer SecondLine < 1.3.8 - Admin+ SQLi
Priority LOW 35CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The Podcast Importer SecondLine WordPress plugin before 1.3.8 does not sanitise and properly escape some imported data, which could allow SQL injection attacks to be performed by imported a malicious podcast file
Why it matters now
EPSS 0.01484 74th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Podcast Importer SecondLine (Unknown): 1.3.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Podcast Importer SecondLine | 1.3.8 to before 1.3.8 | 1.3.8 | Patch available | CNA |
- Podcast Importer SecondLine VendorUnknown Affected 1.3.8 to before 1.3.8 Fixed in 1.3.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:secondlinethemes:podcast_importer_secondline:*:*:*:*:*:wordpress:*:* | before 1.3.8 | Vulnerable | SecondLineThemes |
- cpe:2.3:a:secondlinethemes:podcast_importer_secondline:*:*:*:*:*:wordpress:*:* Versions before 1.3.8 Vulnerable ·SecondLineThemes
Remediation
- Fix · CNA Podcast Importer SecondLine (Unknown) Fixed in 1.3.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1023
- 2026-10-03 Alias added: GHSA-5qj4-c6xg-8vx4
References
Sources
- CVE-2022-1023 · CVE Program
- CVE-2022-1023 · NVD
- FIRST EPSS
- GHSA-5qj4-c6xg-8vx4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences