Amr Users < 4.59.4 - Admin+ Stored Cross-Site Scripting
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The amr users WordPress plugin before 4.59.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00615 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed amr users (Unknown): 4.59.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | amr users | 4.59.4 to before 4.59.4 | 4.59.4 | Patch available | CNA |
- amr users VendorUnknown Affected 4.59.4 to before 4.59.4 Fixed in 4.59.4 Patch available CNA
Remediation
- Fix · CNA amr users (Unknown) Fixed in 4.59.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1094
- 2026-10-03 Alias added: GHSA-27cc-h22h-f622
References
More anmari Amr Users vulnerabilities
- TI-2022-22314 WordPress amr users Plugin <= 4.59.4 is vulnerable to CSV Injection CVSS 3.1HIGH 8.8
Sources
- CVE-2022-1094 · CVE Program
- CVE-2022-1094 · NVD
- FIRST EPSS
- GHSA-27cc-h22h-f622 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences