Read the docs
TI-2022-01060 Aliases CVE-2022-1171GHSA-3v5v-f95g-h36w

Vertical scroll recent post < 14.0 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Vertical scroll recent post WordPress plugin before 14.0 does not sanitise and escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Vertical scroll recent post (Unknown): 14.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownVertical scroll recent post14.0 to before 14.014.0Patch availableCNA
  • Vertical scroll recent post VendorUnknown Affected 14.0 to before 14.0 Fixed in 14.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:vertical_scroll_recent_post_project:vertical_scroll_recent_post:*:*:*:*:*:wordpress:*:*before 14.0VulnerableVertical Scroll Recent Post Project

Remediation

  • Fix · CNA Vertical scroll recent post (Unknown) Fixed in 14.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1171
  2. 2026-10-03 Alias added: GHSA-3v5v-f95g-h36w

References

  • TI-2023-09661 WordPress Vertical scroll recent post Plugin <= 14.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5

Sources