Reflected Cross Site Scripting in openemr/openemr
Priority LOW 18CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Reflected Cross Site Scripting in GitHub repository openemr/openemr prior to 6.0.0.4.
Why it matters now
EPSS 0.00601 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed openemr/openemr (openemr): 6.0.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA openemr/openemr (openemr) Fixed in 6.0.0.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
openemr/openemr 6.0.0.4
3 records Highest priority Priority MEDIUM 2 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2022-01068 Non-Privilege User Can Created New Rule and Lead to Stored Cross Site Scripting in openemr/openemrPriority MEDIUM 64
- TI-2022-01067 Stored Cross Site Scripting in openemr/openemrPriority MEDIUM 56
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1180
- 2026-10-03 Alias added: GHSA-28jx-5cwg-xq36
References
More openemr vulnerabilities
- TI-2026-24664 SQL Injection Vulnerability in ajax graphs library (OpenEMR) CVSS 3.1HIGH 8.8
- TI-2026-85645 Missing write ACL lets users reassign documents in OpenEMR CVSS 3.1CRITICAL 9.6
- TI-2026-28796 OpenEMR 8.2.0 Remote Code Execution via CategoryTree eval() Injection CVSS 4.0CRITICAL 9.4
- TI-2026-20308 OpenEMR's payments gateway_api_key secret rendered into client JS code CVSS 3.1CRITICAL 9.6
- TI-2026-20093 OpenEMR has SQL Injection in Patient API Sort Parameter CVSS 3.1CRITICAL 10.0
- TI-2026-20048 OpenEMR Arbitrary File Read Vulnerability CVSS 3.1CRITICAL 10.0
Sources
- CVE-2022-1180 · CVE Program
- CVE-2022-1180 · NVD
- FIRST EPSS
- GHSA-28jx-5cwg-xq36 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences