Read the docs
TI-2022-01107 Aliases CVE-2022-1220GHSA-6qp6-vfxq-qp9j

FoxyShop < 4.8.2 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The FoxyShop WordPress plugin before 4.8.2 does not sanitise and escape a parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.00788 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed FoxyShop (Unknown): 4.8.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownFoxyShop4.8.2 to before 4.8.24.8.2Patch availableCNA
  • FoxyShop VendorUnknown Affected 4.8.2 to before 4.8.2 Fixed in 4.8.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:foxy-shop:foxyshop:*:*:*:*:*:wordpress:*:*before 4.8.2VulnerableFoxy-shop
  • cpe:2.3:a:foxy-shop:foxyshop:*:*:*:*:*:wordpress:*:* Versions before 4.8.2 Vulnerable ·Foxy-shop

Remediation

  • Fix · CNA FoxyShop (Unknown) Fixed in 4.8.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1220
  2. 2026-10-03 Alias added: GHSA-6qp6-vfxq-qp9j

References

Sources