Read the docs
TI-2022-01115 Aliases CVE-2022-1228GHSA-6j52-g7qg-r38c

Opensea < 1.0.3 - Admin+ Stored XSS

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Opensea WordPress plugin before 1.0.3 does not sanitize and escape some of its settings, like its "Referer address" field, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Why it matters now

EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Opensea (Unknown): 1.0.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownOpensea1.0.3 to before 1.0.31.0.3Patch availableCNA
  • Opensea VendorUnknown Affected 1.0.3 to before 1.0.3 Fixed in 1.0.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:opensea_project:opeansea:*:*:*:*:*:wordpress:*:*before 1.0.3VulnerableOpensea Project
  • cpe:2.3:a:opensea_project:opeansea:*:*:*:*:*:wordpress:*:* Versions before 1.0.3 Vulnerable ·Opensea Project

Remediation

  • Fix · CNA Opensea (Unknown) Fixed in 1.0.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1228
  2. 2026-10-03 Alias added: GHSA-6j52-g7qg-r38c

References

Sources