Ask Me < 6.8.4 - CSRF in Edit Profile
Priority LOW 20CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
The Ask me WordPress theme before 6.8.4 does not perform nonce checks when processing POST requests to the Edit Profile page, allowing an attacker to trick a user to change their profile information by sending a crafted request.
Why it matters now
EPSS 0.00408 35th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Ask me (Unknown): 6.8.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Ask me | 6.8.4 to before 6.8.4 | 6.8.4 | Patch available | CNA |
- Ask me VendorUnknown Affected 6.8.4 to before 6.8.4 Fixed in 6.8.4 Patch available CNA
Remediation
- Fix · CNA Ask me (Unknown) Fixed in 6.8.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1251
- 2026-10-03 Alias added: GHSA-c83j-mhmm-58g7
References
More inkthemes Ask Me vulnerabilities
- TI-2022-03444 Ask Me < 6.8.7 - Post Deletion via CSRF CVSS 3.1MEDIUM 4.7
Sources
- CVE-2022-1251 · CVE Program
- CVE-2022-1251 · NVD
- FIRST EPSS
- GHSA-c83j-mhmm-58g7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences