Sliderby10Web < 1.2.52 - Admin+ Stored Cross-Site Scripting
Priority LOW 24CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Sliderby10Web WordPress plugin before 1.2.52 does not properly sanitize and escape some of its settings, which could allow high-privileged users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Why it matters now
EPSS 0.01052 64th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Sliderby10Web (Unknown): 1.2.52
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Sliderby10Web | 1.2.52 to before 1.2.52 | 1.2.52 | Patch available | CNA |
- Sliderby10Web VendorUnknown Affected 1.2.52 to before 1.2.52 Fixed in 1.2.52 Patch available CNA
Remediation
- Fix · CNA Sliderby10Web (Unknown) Fixed in 1.2.52
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1320
- 2026-10-03 Alias added: GHSA-4jv2-f9mw-9vh9
References
Sources
- CVE-2022-1320 · CVE Program
- CVE-2022-1320 · NVD
- FIRST EPSS
- GHSA-4jv2-f9mw-9vh9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences