Cab fare calculator < 1.0.4 - Unauthenticated LFI
Priority MEDIUM 58CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Cab fare calculator WordPress plugin before 1.0.4 does not validate the controller parameter before using it in require statements, which could lead to Local File Inclusion issues.
Why it matters now
EPSS 0.15064 96th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed Cab fare calculator (Unknown): 1.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Cab fare calculator | 1.0.4 to before 1.0.4 | 1.0.4 | Patch available | CNA |
- Cab fare calculator VendorUnknown Affected 1.0.4 to before 1.0.4 Fixed in 1.0.4 Patch available CNA
Remediation
- Fix · CNA Cab fare calculator (Unknown) Fixed in 1.0.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1391
- 2026-10-03 Alias added: GHSA-ccvg-rxc2-rf77
References
More kanev Cab Fare Calculator vulnerabilities
- TI-2022-03273 Cab fare calculator <= 1.1.6 - Authenticated (Admin+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-1391 · CVE Program
- CVE-2022-1391 · NVD
- FIRST EPSS
- GHSA-ccvg-rxc2-rf77 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences