Non Privilege User can Enable or Disable Registered in openemr/openemr
Priority LOW 31CWE-1220Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-639.
Summary
Non Privilege User can Enable or Disable Registered in GitHub repository openemr/openemr prior to 6.1.0.1.
Why it matters now
EPSS 0.00903 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed openemr/openemr (openemr): 6.1.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA openemr/openemr (openemr) Fixed in 6.1.0.1
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
openemr/openemr 6.1.0.1
3 records Highest priority Priority LOW 3 LOW
Other records, highest priority first
- TI-2022-01333 Non-Privilege User Can View Patient’s Disclosures in openemr/openemrPriority LOW 38
- TI-2022-01332 Stored XSS Leads To Session Hijacking in openemr/openemrPriority LOW 26
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1461
- 2026-10-03 Alias added: GHSA-vxrf-w6g3-6qr9
References
More openemr vulnerabilities
- TI-2026-24664 SQL Injection Vulnerability in ajax graphs library (OpenEMR) CVSS 3.1HIGH 8.8
- TI-2026-85645 Missing write ACL lets users reassign documents in OpenEMR CVSS 3.1CRITICAL 9.6
- TI-2026-28796 OpenEMR 8.2.0 Remote Code Execution via CategoryTree eval() Injection CVSS 4.0CRITICAL 9.4
- TI-2026-20308 OpenEMR's payments gateway_api_key secret rendered into client JS code CVSS 3.1CRITICAL 9.6
- TI-2026-20093 OpenEMR has SQL Injection in Patient API Sort Parameter CVSS 3.1CRITICAL 10.0
- TI-2026-20048 OpenEMR Arbitrary File Read Vulnerability CVSS 3.1CRITICAL 10.0
Sources
- CVE-2022-1461 · CVE Program
- CVE-2022-1461 · NVD
- FIRST EPSS
- GHSA-vxrf-w6g3-6qr9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences