Cross-site scripting in Google Chrome
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Insufficient data validation in Trusted Types in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to bypass trusted types policy via a crafted HTML page.
Why it matters now
EPSS 0.00845 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Chrome (Google): 101.0.4951.41
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Chrome (Google) Fixed in 101.0.4951.41
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Google Chrome 101.0.4951.41
24 records Highest priority Priority MEDIUM 12 MEDIUM, 12 LOW
Other records, highest priority first
- TI-2022-01356 Out-of-bounds write in Google ChromePriority MEDIUM 41
- TI-2022-01369 Use after free in Google ChromePriority MEDIUM 40
- TI-2022-01366 Use after free in Google ChromePriority MEDIUM 40
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1494
- 2026-10-03 Alias added: GHSA-grcw-gw5m-hcg7
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2022-1494 · CVE Program
- CVE-2022-1494 · NVD
- FIRST EPSS
- GHSA-grcw-gw5m-hcg7 · GitHub Advisory Database · CC BY 4.0
- CVE-2022-1494 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences