Video Slider - Slider Carousel < 1.4.8 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Video Slider WordPress plugin before 1.4.8 does not sanitize or escape some of its video settings, which could allow high-privileged users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Why it matters now
EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Video Slider – Slider Carousel (Unknown): 1.4.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Video Slider – Slider Carousel | 1.4.8 to before 1.4.8 | 1.4.8 | Patch available | CNA |
- Video Slider – Slider Carousel VendorUnknown Affected 1.4.8 to before 1.4.8 Fixed in 1.4.8 Patch available CNA
Remediation
- Fix · CNA Video Slider – Slider Carousel (Unknown) Fixed in 1.4.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1541
- 2026-10-03 Alias added: GHSA-9h6v-c4w6-qr22
References
Sources
- CVE-2022-1541 · CVE Program
- CVE-2022-1541 · NVD
- FIRST EPSS
- GHSA-9h6v-c4w6-qr22 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences