Quotes llama < 1.0.0 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Quotes llama WordPress plugin before 1.0.0 does not sanitise and escape Quotes, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed. The attack could also be performed by tricking an admin to import a malicious CSV file
Why it matters now
EPSS 0.00677 52nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Quotes llama (Unknown): 1.0.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Quotes llama | 1.0.0 to before 1.0.0 | 1.0.0 | Patch available | CNA |
- Quotes llama VendorUnknown Affected 1.0.0 to before 1.0.0 Fixed in 1.0.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:quotes_llama_project:quotes_llama:*:*:*:*:*:wordpress:*:* | before 1.0.0 | Vulnerable | Quotes Llama Project |
- cpe:2.3:a:quotes_llama_project:quotes_llama:*:*:*:*:*:wordpress:*:* Versions before 1.0.0 Vulnerable ·Quotes Llama Project
Remediation
- Fix · CNA Quotes llama (Unknown) Fixed in 1.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1566
- 2026-10-03 Alias added: GHSA-q8w9-hwf9-hwwg
References
Sources
- CVE-2022-1566 · CVE Program
- CVE-2022-1566 · NVD
- FIRST EPSS
- GHSA-q8w9-hwf9-hwwg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences