Team Members < 5.1.1 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Team Members WordPress plugin before 5.1.1 does not escape some of its Team settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Why it matters now
EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Team Members (Unknown): 5.1.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Team Members | 5.1.1 to before 5.1.1 | 5.1.1 | Patch available | CNA |
- Team Members VendorUnknown Affected 5.1.1 to before 5.1.1 Fixed in 5.1.1 Patch available CNA
Remediation
- Fix · CNA Team Members (Unknown) Fixed in 5.1.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1568
- 2026-10-03 Alias added: GHSA-346x-rj4h-394r
References
More WP Darko Team Members vulnerabilities
- TI-2024-01240 Team Members < 5.3.2 - Author+ Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2022-03609 Team Members < 5.2.1 - Editor+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2021-06420 Team Members < 5.0.4 - Authenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2022-1568 · CVE Program
- CVE-2022-1568 · NVD
- FIRST EPSS
- GHSA-346x-rj4h-394r · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences