Cross-site Scripting (XSS) - Reflected in collectiveaccess/providence
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site Scripting (XSS) - Reflected in GitHub repository collectiveaccess/providence prior to 1.8.
Why it matters now
EPSS 0.00619 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed collectiveaccess/providence (collectiveaccess): 1.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| collectiveaccess | collectiveaccess/providence | before 1.8 | 1.8 | Patch available | CNA |
- collectiveaccess/providence Vendorcollectiveaccess Affected before 1.8 Fixed in 1.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:collectiveaccess:providence:*:*:*:*:*:*:*:* | before 1.8 | Vulnerable | collectiveaccess |
- cpe:2.3:a:collectiveaccess:providence:*:*:*:*:*:*:*:* Versions before 1.8 Vulnerable ·collectiveaccess
Remediation
- Fix · CNA collectiveaccess/providence (collectiveaccess) Fixed in 1.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1825
- 2026-10-03 Alias added: GHSA-wmmx-qvvm-hr27
References
More collectiveaccess Providence vulnerabilities
- TI-2013-03954 Cross-site scripting (XSS) vulnerability in CollectiveAccess Providence and Pawtucket… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2022-1825 · CVE Program
- CVE-2022-1825 · NVD
- FIRST EPSS
- GHSA-wmmx-qvvm-hr27 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences