ARMember < 3.4.8 - Unauthenticated Admin Account Takeover
Priority MEDIUM 47CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
The ARMember WordPress plugin before 3.4.8 is vulnerable to account takeover (even the administrator) due to missing nonce and authorization checks in an AJAX action available to unauthenticated users, allowing them to change the password of arbitrary users by knowing their username
Why it matters now
EPSS 0.08704 95th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed ARMember – Membership Plugin, Content Restriction, Member Levels, User Profile & User signup (Unknown): 3.4.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | ARMember – Membership Plugin, Content Restriction, Member Levels, User Profile & User signup | 3.4.8 to before 3.4.8 | 3.4.8 | Patch available | CNA |
- ARMember – Membership Plugin, Content Restriction, Member Levels, User Profile & User signup VendorUnknown Affected 3.4.8 to before 3.4.8 Fixed in 3.4.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:armemberplugin:armember:*:*:*:*:*:wordpress:*:* | before 3.4.8 | Vulnerable | Armemberplugin |
- cpe:2.3:a:armemberplugin:armember:*:*:*:*:*:wordpress:*:* Versions before 3.4.8 Vulnerable ·Armemberplugin
Remediation
- Fix · CNA ARMember – Membership Plugin, Content Restriction, Member Levels, User Profile & User signup (Unknown) Fixed in 3.4.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1903
- 2026-10-03 Alias added: GHSA-84p8-fx26-f9cw
- 2026-10-09 EPSS moved to the 95th–99th percentile
References
More Armemberplugin Armember vulnerabilities
- TI-2022-20884 WordPress ARMember Plugin <= 5.5.1 is vulnerable to Privilege Escalation CVSS 3.1CRITICAL 9.8
- TI-2023-02819 ARMember <= 4.0.5 - Cross-Site Request Forgery CVSS 3.1HIGH 8.8
- TI-2022-23498 WordPress ARMember (free) and ARMember (premium) plugins - vulnerable to Auth. Stored Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
- TI-2023-03710 ARMember Lite - Membership Plugin <= 4.0.16 - Authenticated (Administrator+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-1903 · CVE Program
- CVE-2022-1903 · NVD
- FIRST EPSS
- GHSA-84p8-fx26-f9cw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences