WP Duplicate Page < 1.3 - Admin+ Stored Cross Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed.
Why it matters now
EPSS 0.00588 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP Duplicate Page (Unknown): 1.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Duplicate Page | 1.3 to before 1.3 | 1.3 | Patch available | CNA |
- WP Duplicate Page VendorUnknown Affected 1.3 to before 1.3 Fixed in 1.3 Patch available CNA
Remediation
- Fix · CNA WP Duplicate Page (Unknown) Fixed in 1.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2093
- 2026-10-03 Alias added: GHSA-6cgg-h83x-87jm
References
Sources
- CVE-2022-2093 · CVE Program
- CVE-2022-2093 · NVD
- FIRST EPSS
- GHSA-6cgg-h83x-87jm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences