WP-DBManager < 2.80.8 - Admin+ Remote Command Execution
Priority LOW 34CWE-863Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-863.
Summary
The WP-DBManager WordPress plugin before 2.80.8 does not prevent administrators from running arbitrary commands on the server in multisite installations, where only super-administrators should.
Why it matters now
EPSS 0.01276 70th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP-DBManager (Unknown): 2.80.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP-DBManager | before 2.80.8 | 2.80.8 | Patch available | CNA |
- WP-DBManager VendorUnknown Affected before 2.80.8 Fixed in 2.80.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wp-dbmanager_project:wp-dbmanager:*:*:*:*:*:wordpress:*:* | before 2.80.8 | Vulnerable | Wp-dbmanager Project |
- cpe:2.3:a:wp-dbmanager_project:wp-dbmanager:*:*:*:*:*:wordpress:*:* Versions before 2.80.8 Vulnerable ·Wp-dbmanager Project
Remediation
- Fix · CNA WP-DBManager (Unknown) Fixed in 2.80.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2354
- 2026-10-03 Alias added: GHSA-65pv-gqpg-397f
References
More Wp-dbmanager Project Wp-dbmanager vulnerabilities
- TI-2014-06854 (1) wp-dbmanager.php and (2) database-manage.php in the WP-DBManager (aka Database… CVSS 3.0HIGH 7.8
- TI-2014-06853 The WP-DBManager (aka Database Manager) plugin before 2.7.2 for WordPress allows remote… CVSS 2.0MEDIUM 6.5
- TI-2014-06855 The "Sql Run Query" panel in WP-DBManager (aka Database Manager) plugin before 2.7.2 for… CVSS 3.0MEDIUM 6.5
Sources
- CVE-2022-2354 · CVE Program
- CVE-2022-2354 · NVD
- FIRST EPSS
- GHSA-65pv-gqpg-397f · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences